We're good with 3.2.3 or the 4.0.4 firmware for the Polycoms.

It varies a little based on the model of phone, but that's the two basic ones we use.

If you set the phones up with the Polycom manufacturer, go 3.2.3.

If you set it up with the Polycom Paging v4 template you'll want to use 4.0.4.