• Firefox v. 42.0 (32 & 64 bit)
  • Chrome v. 46.0.2490.86 (32 & 64 bit)
  • Safari v. 7 and higher
  • Internet Explorer v. 11
  • Microsoft Edge v. 38.14393.0.0 and higher