Starting on October 31, 2019, all BroadCloud UC-One Users (Branded or Unbranded) are required to be on the following minimum client versions:

Connect Mobile - iOS / Android: V3.6.1 or higher 
Communicator Desktop - Win/Mac/S4B : V22.6.1 or higher 
Communicator Mobile & Tablet - iOS/Android: V22.6.1 or higher